JTAlert 2.10.1 est disponible

JTAlert 2.10.1 est disponible

Les utilisateurs de JTAlert qui veulent utiliser le nouveau mode WSJT-X FT8 doivent mettre à jour leur version JTAlert vers 2.10.1.

Les versions antérieures de JTAlert ne reconnaissent pas le nouveau mode FT8. Cela entraînera l’enregistrement et la détection du mauvais mode, soit comme JT9 ou T10 selon l’ancienneté de la version JTAlert.

En savoir plus ICI

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

6 + 8 =


*